Gabriel Minimum System Requirements

Gabriel Client #

The Gabriel Collaboration Suite will run on most new devices without any issues. If you have a Windows or Mac computer, Android or iOS phone that is not older than 3 years, you are probably in good shape. For more detailed requirements, see the list below.

Minimum Requirements #

iPhones and iPads with iOS 10.x

Android 5.1 (Lollipop)

Windows 7, Windows 10

1GHz or faster dual-core processor

2 GB RAM

20 GB of available disk space

Internet Explorer 10 or above

OS X 10.12 (Sierra)

64-bit Intel dual-core CPU

2 GB RAM

20 GB of available disk space

Linux Ubuntu 16.04.6 LTS -or- Ubuntu 18.04.2 LTS

700 MHz or faster dual-core processor

2 GB RAM

20 GB of hard-drive space

Gabriel Domain Server #

The Gabriel Domain server is a specialized Gabriel installation that performs dedicated server functions for all of the users in a domain including Secure Mail routing and storage, Chat/Messaging backup and syncing and Secure Share file hosting.

Minimum Requirements #

Linux Ubuntu 16.04.6 LTS -or- 18.04.2 LTS (preferred)

Raspberry Pi3b, Pi4 – Raspbain Jessie, Stretch, Buster or latest (Experimental)

2 GHz or faster 64-bit quad-core processor

2 GB RAM (1 GB if not running Desktop/UI)

5 GB HDD Per User – Adjustable to meet individual domain requirements and user-generate content & shared files

Note: In compliance with the US Department of Commerce, the following countries are blocked from downloading Gabriel for export control restrictions: Cuba, Iran, North Korea, Sudan, Syria

Powered by BetterDocs